Elevated errors on TierZero

Incident Report for TierZero Status

Resolved

The incident is resolved. All systems are now back online.
Posted Apr 29, 2026 - 20:05 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2026 - 19:50 UTC

Identified

The issue has been identified and a fix is being implemented.
Underlying issue: https://status.modal.com/incident/883545
Posted Apr 29, 2026 - 19:47 UTC

Investigating

We are actively investigating an issue related to our underlying sandbox provider.
Posted Apr 29, 2026 - 19:28 UTC
This incident affected: TierZero API (api.tierzero.ai).